Closed Bug 943587 Opened 6 years ago Closed 4 years ago

Hang in mozilla::dom::CanvasRenderingContext2D::Arc

Categories

(Core :: Canvas: 2D, defect, critical)

defect
Not set
critical

Tracking

()

RESOLVED DUPLICATE of bug 1187210

People

(Reporter: jruderman, Unassigned)

References

(Blocks 2 open bugs)

Details

(Keywords: hang, testcase)

Attachments

(2 files)

Attached file canvas-arc-hang-2.html
No description provided.
Attached file sample
See Also: → 899517
Blocks: 899517
See Also: 899517
Status: NEW → RESOLVED
Closed: 4 years ago
OS: Mac OS X → All
Hardware: x86_64 → All
Resolution: --- → DUPLICATE
Duplicate of bug: 1187210
You need to log in before you can comment on or make changes to this bug.