Status

--
enhancement
VERIFIED DUPLICATE of bug 65053
18 years ago
14 years ago

People

(Reporter: raccettura, Assigned: sspitzer)

Tracking

Trunk
PowerPC
Mac System 8.5

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
How about better notification of new mail.  It's very hard as it is.  I think 
there should be an option for a dialog (for those who don't want any noise) or 
the ability to choose one of the system sounds (like Netscape 4.x).  That way you 
can choose a different sound that the beep which can be confused with an error in 
another program.

Comment 1

18 years ago
dup of 65053

Reporter see also Bug 25183

*** This bug has been marked as a duplicate of 65053 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 3

18 years ago
marking verified as a duplicate.
Status: RESOLVED → VERIFIED
QA Contact: esther → sheelar
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.