bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Add th and en-ZA to multilocale APK for Firefox 27

VERIFIED FIXED in Firefox 27

Status

()

Firefox for Android
General
VERIFIED FIXED
5 years ago
2 years ago

People

(Reporter: gueroJeff, Assigned: gueroJeff)

Tracking

({feature})

27 Branch
Firefox 27
x86
Mac OS X
feature
Points:
---
Bug Flags:
in-moztrap +

Firefox Tracking Flags

(firefox27 verified, firefox28 affected, relnote-firefox 27+)

Details

Attachments

(1 attachment)

(Assignee)

Description

5 years ago
Please add Thai (th) and South African English (en-ZA) to mobile/android/locales/maemo-locales in Aurora for Firefox 27.
(Assignee)

Comment 1

5 years ago
Created attachment 8338842 [details] [diff] [review]
Adds th and en-ZA to mozilla-aurora/mobile/android/locales/maemo-locales

[Approval Request Comment]
Bug caused by (feature/regressing bug #): 
User impact if declined: 
Testing completed (on m-c, etc.): 
Risk to taking this patch (and alternatives if risky): 
String or IDL/UUID changes made by this patch:
Attachment #8338842 - Flags: review?(mark.finkle)
Attachment #8338842 - Flags: checkin?(l10n)
Attachment #8338842 - Flags: approval-mozilla-aurora?
Attachment #8338842 - Flags: review?(mark.finkle) → review+
Keywords: feature
Attachment #8338842 - Flags: approval-mozilla-aurora? → approval-mozilla-aurora+
status-firefox27: ? → affected
status-firefox28: ? → affected
tracking-firefox27: ? → ---

Comment 2

5 years ago
Comment on attachment 8338842 [details] [diff] [review]
Adds th and en-ZA to mozilla-aurora/mobile/android/locales/maemo-locales

landed as https://hg.mozilla.org/releases/mozilla-aurora/rev/caf0b0001123
Attachment #8338842 - Flags: checkin?(l10n) → checkin+

Comment 3

5 years ago
FIXED and fixed27.
Assignee: nobody → jbeatty
Status: NEW → RESOLVED
Last Resolved: 5 years ago
status-firefox27: affected → fixed
Resolution: --- → FIXED
Version: Firefox 25 → Firefox 27
Target Milestone: --- → Firefox 27

Updated

5 years ago
Flags: in-moztrap?(fennec)
Keywords: verifyme

Comment 4

5 years ago
en-Za https://moztrap.mozilla.org/manage/case/9707/
th-TH https://moztrap.mozilla.org/manage/case/11012/
Flags: in-moztrap?(fennec) → in-moztrap+

Updated

5 years ago
Status: RESOLVED → VERIFIED
Keywords: verifyme
tracking-fennec: ? → ---

Updated

5 years ago
relnote-firefox: ? → 27+
Verified fixed on:
Build: Firefox for Android 27 Beta 1
Device: LG Nexus 4
OS: Android 4.2.2
status-firefox27: fixed → verified
You need to log in before you can comment on or make changes to this bug.