Closed Bug 943634 Opened 8 years ago Closed 8 years ago

stub installer for he needs to be localized

Categories

(Mozilla Localizations :: he / Hebrew, defect)

x86
Windows XP
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: jbecerra, Unassigned)

Details

While testing bug 941397 I noticed that the he version of the stub installer for Fx26b8 wasn't localized. The content elements were RTL but the content itself was not. Once done, the application is itself localized.
We can also reproduce this issue with Fx26b8 and the he stub installer on: Vista 32bit, Windows 7 64bit, Windows 8.1 64bit and Windows XP 32bit.

This issue is also reproducible with Firefox 25.0.1 he stub installer (checked on Vista 32bit).
As far as I know we already have it translated. The problem is that someone is blocking our signoffs.
(In reply to Tomer Cohen :tomer from comment #2)
> As far as I know we already have it translated. The problem is that someone
> is blocking our signoffs.

Sign-offs are being blocked because of much is still missing from the localization. While devtools are not required, there is still a very significant amount of strings that need to be updated before we'll accept a sign-off.

https://l10n.mozilla.org/dashboard/compare?run=354735

I'd love to have a conversation about this offline, if you're interested.
Is this bug still an issue? Hebrew had a successful sign-off review for Fx30, so the problem should be fixed, in theory.
Flags: needinfo?(jbecerra)
Localized, but has few minor issue such as bug 1029778
Bug 1029778 covers the remaining remaining issue.

Juan, resolving this as fixed since the remaining issue has a bug for it already. Please reopen if you disagree. Thanks!
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → FIXED
Flags: needinfo?(jbecerra)
You need to log in before you can comment on or make changes to this bug.