When replying in a requested stop watching thread, watch is turned back on

RESOLVED WORKSFORME

Status

support.mozilla.org
Forum
P4
normal
RESOLVED WORKSFORME
5 years ago
9 months ago

People

(Reporter: feer56, Unassigned)

Tracking

unspecified
Future

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: u=contributor c=forums p= s=2013.backlog)

In a discussion forum thread, I selected to not watch thread then I made a reply to the thread and the watch is turned back on. Our no watch request should've been honored

Updated

5 years ago
Priority: -- → P4
Whiteboard: u=contributor c=forums p= s=2013.backlog
Target Milestone: --- → Future
Here is what I did to try to reproduce this -
1/  I replied to https://support.mozilla.org/en-US/questions/1168240#answer-987897
2/ I then went to Question Tools, and it shows I am not subscribed. So I replied a second time to confirm the subscription. 
3/ I got no notifications, I am going to wait an hour to make sure that the message is not delayed. 

(I deleted the two test posts)
I went to Manage Watchlist in the meantime. It is taking a really long time, I am going to sign up with a test account. 

So I answered a question as a new user and it shows I am subscribed in my profile, and I received an update. 
Next I unsubscribed from the /watch option in my test profile
(guigstester and guigs)

I did not receive an update after using /watch

I am resolving this as works for me.
Status: NEW → RESOLVED
Last Resolved: 9 months ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.