Your add-on failed validation with 1 error. There was a problem contacting the server" when validating my extension

RESOLVED DUPLICATE of bug 957158

Status

addons.mozilla.org Graveyard
Add-on Validation
RESOLVED DUPLICATE of bug 957158
5 years ago
2 years ago

People

(Reporter: Le Ngoc Son, Unassigned)

Tracking

Details

Attachments

(1 attachment)

280.50 KB, application/x-xpinstall
Details
(Reporter)

Description

5 years ago
Created attachment 8339099 [details]
wadabar-firefox-5.17.xpi

User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:25.0) Gecko/20100101 Firefox/25.0 (Beta/Release)
Build ID: 20131112160018

Steps to reproduce:

The error occurs when I try to submit my extension. 

1. Sign in
2. Enter dev hub
3. Submit an extension
4. Error occurs


Actual results:

Error occurs:

"Your add-on failed validation with 1 error. There was a problem contacting the server" 


Expected results:

1. Pass validation process
2. Submit successfully my addon.
(Reporter)

Updated

5 years ago
Flags: needinfo?
(Reporter)

Comment 1

5 years ago
Anybody could help me ?
I tested the add-on here: https://addons.mozilla.org/en-US/developers/addon/validate

Here's the result: https://addons.mozilla.org/en-US/developers/upload/99612578d8d94f5280ebc4781cc79548

Can you try again, to check that it wasn't a temporary server error?
Status: UNCONFIRMED → NEW
Component: Untriaged → Add-on Validation
Ever confirmed: true
Flags: needinfo?
Product: Firefox → addons.mozilla.org
Also, why are you submitting a multi-package XPI that only has one internal XPI?
Looks like multi-package XPIs are failing to upload. If you don't need the multi-package XPI you can try just the internal XPI.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 957158
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.