When starting, sometimes get "entry point not found" error

RESOLVED DUPLICATE of bug 71010

Status

()

Core
XPCOM
--
trivial
RESOLVED DUPLICATE of bug 71010
17 years ago
17 years ago

People

(Reporter: Joe Veldhuis, Assigned: Edward Kandrot)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Starting with a trunk build I downloaded on 7 August, I occasionally get an
error when the "quick start" icon (mozilla.exe -turbo) loads. Here is what I
found in the event log:

Event Type:	Information
Event Source:	Application Popup
Event Category:	None
Event ID:	26
Date:
	8/8/2001
Time:
	5:22:20 PM
User:
	N/A
Computer:
TETRAHEDRON
Description:
Application popup: NSPR:EventReceiver: mozilla.exe - Entry Point Not Found : The
procedure entry point
?NS_NewGenericModule@@YAIPBDIPAUnsModuleComponentInfo@@P6AXPAVnsIModule@@@ZPAPAV2@@Z
could not be located in the dynamic link library xpcom.dll.


When it pops up, I just click it away and the browser, e-mail, and composer work
just fine.

Comment 1

17 years ago
Dup of bug 71010
(In short, this is caused by installing a new mozilla build over an old one. You
should not have a mozilla install present in the directory where you intend to
put mozilla.)

*** This bug has been marked as a duplicate of 71010 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.