Read content offline dialog generates 404:s

RESOLVED DUPLICATE of bug 942439

Status

Mozilla Developer Network
Design
RESOLVED DUPLICATE of bug 942439
4 years ago
4 years ago

People

(Reporter: icaaq, Unassigned)

Tracking

Details

(Reporter)

Description

4 years ago
1. When beta mode is activated, Press Cmd+N to open a new browser window, then type https://developer.mozilla.org/en-US/docs/Web/JavaScript/Reference/Reserved_Words in the address bar and press Enter.
2. Open the console in webdev tools 
3. Click on the "Read content offline" below the headline.
4. See that some *.png are generating some 404:s http://cl.ly/image/0G0k172G3127
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 942439
You need to log in before you can comment on or make changes to this bug.