Cluttered text display on webpage.

RESOLVED DUPLICATE of bug 933991

Status

Websites
careers.mozilla.org
RESOLVED DUPLICATE of bug 933991
5 years ago
4 years ago

People

(Reporter: ShellHacker, Unassigned)

Tracking

Details

(Whiteboard: [regression], URL)

Attachments

(1 attachment)

Created attachment 8339165 [details]
Cluttered Text.png

Attachment of the cluttered screen when viewing careers page and #team-internships has been attached with this bug.

Reproduced with : Firefox UX and once with Safari.

Firefox used : Firefox Nightly UX 28.0a1 (2013-11-19)
Built from   : http://hg.mozilla.org/projects/ux/rev/07091a2cb8a2

Configure arguments

--target=x86_64-apple-darwin11.2.0 --with-unify-dist=../i386/dist --with-macos-sdk=/Developer/SDKs/MacOSX10.6.sdk --enable-crashreporter --enable-release --with-ccache --enable-application=browser --enable-update-channel=nightly-ux --enable-update-packaging --with-google-api-keyfile=/builds/gapi.data --enable-warnings-as-errors --disable-install-strip --enable-signmar --enable-profiling --enable-instruments --enable-dtrace --enable-js-diagnostics --with-macbundlename-prefix=Firefox
(Reporter)

Comment 1

5 years ago
There seems to be a problem with `div.team-contain` where the `h3.team-head` overlaps with the paragraph tags under the same class `team-head` and `blockquote` under the class `team-quote` is overlapping with the previous text present in the `blockquote`

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 933991
You need to log in before you can comment on or make changes to this bug.