Closed Bug 943832 Opened 8 years ago Closed 6 years ago

hi-IN installer isn't localized

Categories

(Mozilla Localizations :: hi-IN / hindi, defect)

All
Windows Vista
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: manuela.muntean, Unassigned)

Details

- with Firefox 26 beta 8 (build ID: 20131125215016)

STR:

1. Install the Fx 26b8 hi-IN installer from ftp://ftp.mozilla.org/pub/mozilla.org/firefox/nightly/26.0b8-candidates/build1/win32/hi-IN/

Expected results: the installer should be completely localized

Actual results: the installer isn't localized (it's in English)

Notes:

1. This issue reproduces on: XP 32bit, Vista 32bit, Windows 7 64bit and Windows 8.1 64bit
2. This issue is also reproducible with Firefox 25.0.1 (checked on Vista 32bit)
This has been resolved! 

As the installer is already localized in Hindi.

Thanks
Umesh Agarwal
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → WONTFIX
If the bug has been fixed at some point, I'd suggest to use FIXED as resolution.

WONTFIX means there's a bug and it will never be fixed.
WORKFORME or INVALID can be use for bugs that you can't reproduce anymore.
Resolution: WONTFIX → FIXED
Sure! Thanks for suggesting that!! :)
You need to log in before you can comment on or make changes to this bug.