Regression: No favicons loaded on tab restoration

RESOLVED DUPLICATE of bug 943879

Status

()

Firefox for Android
General
RESOLVED DUPLICATE of bug 943879
5 years ago
5 years ago

People

(Reporter: aaronmt, Assigned: rnewman)

Tracking

({regression, reproducible})

28 Branch
ARM
Android
regression, reproducible
Points:
---

Firefox Tracking Flags

(firefox28 affected)

Details

(Reporter)

Description

5 years ago
Regression from bug 941868.

Steps to reproduce

i) Open tabs
ii) Swipe the browser off the recent application listing
iii) Re-open browser, restore all tabs

See no favicon for each successfully restored tab.

--
Nightly (11/27) | LG Nexus 4 (Android 4.4)
(Assignee)

Comment 1

5 years ago
Trivial fix. Thanks for catching!
(Assignee)

Updated

5 years ago
Assignee: nobody → rnewman
Status: NEW → ASSIGNED
(Assignee)

Comment 2

5 years ago
I'm going to dupe this to Bug 943879, 'cos it's essentially the same cause.
Status: ASSIGNED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 943879
tracking-fennec: ? → ---
You need to log in before you can comment on or make changes to this bug.