please reset my LDAP password.

RESOLVED FIXED

Status

Infrastructure & Operations Graveyard
Account Requests
RESOLVED FIXED
4 years ago
2 years ago

People

(Reporter: sumit4iit, Assigned: Usul)

Tracking

Details

(Reporter)

Description

4 years ago
I applied for L1 access https://bugzilla.mozilla.org/show_bug.cgi?id=943415 which got resolved. But I have not received LDAP password yet.

Updated

4 years ago
Assignee: infra → server-ops
Component: Infrastructure: LDAP → Server Operations: Account Requests
Product: Infrastructure & Operations → mozilla.org
QA Contact: jdow → tfairfield
(Assignee)

Updated

4 years ago
Assignee: server-ops → ludovic
(Assignee)

Comment 1

4 years ago
reseted.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
Duplicate of this bug: 937030
Product: mozilla.org → Infrastructure & Operations
Product: Infrastructure & Operations → Infrastructure & Operations Graveyard
You need to log in before you can comment on or make changes to this bug.