Closed Bug 944030 Opened 8 years ago Closed 8 years ago

[e.me][bug] Cloud app icons look fuzzy

Categories

(Firefox OS Graveyard :: Gaia::Everything.me, defect)

x86
macOS
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: ranbena, Assigned: evyatar)

References

Details

(Whiteboard: [1.3:P2])

Attachments

(1 file)

Comparing them to the crispness of the installed app icons, they look quite blurry. Moreover in hdpi devices.
We're certainly requesting and getting 88x88 icons from the e.me api but perhaps the css resize reduces in quality.

In addition, should we be requesting a larger icon for hdpi devices?
Blocks: 1.3-e.me
Whiteboard: [1.3:P2]
Assignee: nobody → evyatar
Status: NEW → ASSIGNED
Attachment #8339950 - Flags: review?(ran)
Attachment #8339950 - Flags: review?(amirn)
Comment on attachment 8339950 [details] [review]
Patch - redirect to github PR

Yay! Looks good even on hdpi.
Attachment #8339950 - Flags: review?(ran) → review+
Attachment #8339950 - Flags: review?(amirn) → review+
Travis failed on marionette, is it safe to land?
https://travis-ci.org/mozilla-b2g/gaia/builds/14669394
Flags: needinfo?(crdlc)
Maybe it is not safe, please ask to a sheriff, e.g Fabrice for 1.3. Thanks
Flags: needinfo?(crdlc) → needinfo?(fabrice)
I redid the test. It's ready for merge.
Travis passes now - landed on master
77f58cb679762d90e7942d43616ca40e9796993d

https://github.com/mozilla-b2g/gaia/commit/77f58cb679762d90e7942d43616ca40e9796993d
Status: ASSIGNED → RESOLVED
Closed: 8 years ago
Resolution: --- → FIXED
Flags: needinfo?(fabrice)
You need to log in before you can comment on or make changes to this bug.