After creating and confirming PIN, the first subsequent purchase is asking for PIN in less than 5 minutes

RESOLVED DUPLICATE of bug 939268

Status

RESOLVED DUPLICATE of bug 939268
5 years ago
5 years ago

People

(Reporter: sailajan.sabaratnam, Unassigned)

Tracking

Other
Gonk (Firefox OS)
Points:
---

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 8339497 [details]
enter pin within 5 mins.log

Region code: Crow/Germany
Device: Unagi white
Connection: 3G/wifi
Phone number/MSISDN: 01756938887/01756980737
Carrier: Telekom
Last 4 digits CC: n/a
Test App used: pricetier 2 and 3

steps to reproduce:

1. Launch MP Stage.
2. Search and attempt to buy an.
3. Create a new persona account.
4. Create and confirm the Pin.
5. Buy the app.
6. Attempt to buy another app within 5 minutes.
 
expected behavior:

The user is NOT asked to enter the Pin on making a second purchase within 5 minutes.

observed behavior:

The user is asked to enter the Pin on making a second purchase within 5 minutes.

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 939268
You need to log in before you can comment on or make changes to this bug.