[Homescreen] Close empty Task manager with tap on screen

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
5 years ago
4 years ago

People

(Reporter: 7raivis, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [systemsfe])

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/31.0.1650.57 Safari/537.36

Steps to reproduce:

Long tap on device Home button


Actual results:

Toggled empty Task manager appearance


Expected results:

Empty Task manager is currently removable with long tap on device Home button and nothing happens on tapping on screen. It would improve UX if empty Task manager would be simply removed by tap on screen.
This works for me in both normal and browser-windows mode.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WORKSFORME
Whiteboard: [systemsfe]

Updated

4 years ago
Component: Gaia::Homescreen → Gaia::System::Window Mgmt
You need to log in before you can comment on or make changes to this bug.