Closed Bug 944124 Opened 8 years ago Closed 8 years ago

When opening start page with scroll click, there is no "This is secure UX page." section on the navigation bar.

Categories

(Firefox :: Address Bar, defect)

x86
Windows 7
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 908534

People

(Reporter: naga_maga, Unassigned)

References

Details

Easy to reproduce bug, just click start page button with scroll click (middle mouse button) and there is no "This is secure UX page." thing on the left side of navigation bar, though it appears after going to other tab and back to that start page tab.
Blocks: 750106
Component: Theme → Location Bar
Status: UNCONFIRMED → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 908534
You need to log in before you can comment on or make changes to this bug.