New TLD additions for TLDs contracted with ICANN from 11/08/2013 - 11/27/2013

RESOLVED DUPLICATE of bug 951060

Status

()

Core
Networking: Domain Lists
RESOLVED DUPLICATE of bug 951060
4 years ago
4 years ago

People

(Reporter: Jothan Frakes, Assigned: Simone Carletti)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8339574 [details]
2013-11-08-to-2013-11-27-newgtlds.txt

Recently contracted new gTLDs from ICANN - 
Please create Unified DIFF and apply the following list of new TLDs to the PSL
(Reporter)

Comment 1

4 years ago
Nudge
Assignee: nobody → weppos
(Assignee)

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 951060
You need to log in before you can comment on or make changes to this bug.