Account Central displays text instead of pretty page

VERIFIED WORKSFORME

Status

SeaMonkey
MailNews: Account Configuration
VERIFIED WORKSFORME
17 years ago
13 years ago

People

(Reporter: Ninoschka Baca, Assigned: racham)

Tracking

Trunk
All
Windows ME

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
Build 2001-08-06-03: WinMe
Build 2001-08-06-08: Mac 9.04
Haven't tried linux yet.

Overview: In a new profile create a new account, select the Account Central page
and it displays text instead of the graphic page with links.

Steps to reproduce:
- The easiest way to reproduce the problem is by creating a new profile
- Open Mail
- When the Account Wizard disappears then cancel out of the Wizard
- From the 3pane open the Account Settings dialog by selecting Edit|Mail/News
Account Settings
- Select the New Account button
- Configure for a POP account (although this also happens with IMAP accounts)
- Progress through the Account Wizard and select the Finish button on the
Congratulations dialog.
- Close the Account Settings dialog
- Don't select any folder in the 3pane, go directly to the account level

Actual Results: Only text appears instead of the graphic page with links. If
another folder is selected and then the account level is selected again then it
appears ok. After an exit/restart the Account Central page still looks ok so it
appears to be the first time the Account Central page is accessed. I've also
seen this problem with migrated accounts.

Expected Results: The Account Central page should appear as expected, with links.
(Reporter)

Comment 1

17 years ago
Created attachment 45163 [details]
jpg of only text appearing in Account Central
(Reporter)

Updated

17 years ago
Keywords: nsBranch

Updated

17 years ago
Blocks: 99230

Comment 2

17 years ago
this looks like a dup of a global bug we had in august where the first time xul
chrome was loaded we were just getting text. it was effecting dialogs, windows,
everything. I bet this is working for you now. 
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 3

17 years ago
Branch build 2001-09-19-04: WinMe, Mac 9.1
I also have not seen this problem for awhile.
Verified Worksforme.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.