'Find' (Ctrl+F) in page is inconvenient

RESOLVED DUPLICATE of bug 266338

Status

()

Toolkit
Find Toolbar
RESOLVED DUPLICATE of bug 266338
5 years ago
2 years ago

People

(Reporter: Roman Tarasiuk, Unassigned)

Tracking

25 Branch
x86_64
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:25.0) Gecko/20100101 Firefox/25.0 (Beta/Release)
Build ID: 20131112160018

Steps to reproduce:

Ctrl+F to find word or phrase


Actual results:

When I click on 'next' or 'previous' buttons, it shows results in cycle.
It shows also 'Reached end of page, continued from top', but it's need see for this 'message' every time, it is inconvenient.


Expected results:

Cycled find should be optional, by default it must be off.

Comment 1

5 years ago
(In reply to Roman Tarasiuk from comment #0)
> It shows also 'Reached end of page, continued from top', but it's need see
> for this 'message' every time, it is inconvenient.

Do you mean you cannot notice it?  bug 266338

> Cycled find should be optional, by default it must be off.

[The very old bug 279014 was WONTFIXed in 2005.]
Component: Untriaged → Find Toolbar
OS: Windows 8 → All
Product: Firefox → Toolkit
(Reporter)

Comment 2

5 years ago
I can notice message, but IMHO it will be better to stop searching, when last search result reached. Cycled find should be optional.
It is the same bug 266338.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 266338
You need to log in before you can comment on or make changes to this bug.