Region name is missing from statistics page

VERIFIED FIXED in 2013-12-03

Status

P3
normal
VERIFIED FIXED
5 years ago
5 years ago

People

(Reporter: vcarciu, Assigned: spasovski)

Tracking

({regression})

Avenir
2013-12-03
x86_64
Windows 7
regression
Points:
---

Details

(URL)

(Reporter)

Description

5 years ago
Prerequisites:
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:28.0) Gecko/20100101 Firefox/28.0

Steps to reproduce:
1.Go to https://marketplace.allizom.org/stats/
2.At the bottom of the page, observe the region flag

Expected results:
Region name should be displayed at the right side of region flag(i.e. United states for US flag)

Actual results:
Region name is not displayed

Please see screencast for this bug: http://screencast.com/t/sev1qqevfV
(Assignee)

Comment 1

5 years ago
https://github.com/mozilla/marketplace-stats/commit/d79ab8c
Assignee: nobody → dspasovski
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Priority: -- → P3
Resolution: --- → FIXED
(Reporter)

Comment 2

5 years ago
The issue is still reproducible on Stage
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
(Assignee)

Comment 3

5 years ago
Stage was not updated it seems. Try again.
Status: REOPENED → RESOLVED
Last Resolved: 5 years ago5 years ago
Resolution: --- → FIXED
(Reporter)

Comment 4

5 years ago
Verified as fixed : http://screencast.com/t/ABOPC7OiU6uU
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.