Closed Bug 944518 Opened 8 years ago Closed 8 years ago

Create a start in-app payment transaction API

Categories

(Marketplace Graveyard :: Developer Pages, defect)

x86
macOS
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 944519

People

(Reporter: andy+bugzilla, Unassigned)

References

Details

This API will allow the purchase of product, price, app combination as created in bug 944487. The API will

- check the domain matches that of an app
- check that we've got a valid product, price combination
- check that the app is public etc.
- start the transaction in the marketplace
- creates the JWT
- returns the JWT
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 944519
You need to log in before you can comment on or make changes to this bug.