Starting Firefox over and again on OSX blocks and does not create tabs.

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
5 years ago
3 years ago

People

(Reporter: J.F.Lanting, Unassigned)

Tracking

25 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 8340489 [details]
Screenshot of how it successfully works on XP

User Agent: Mozilla/5.0 (Windows NT 5.1; rv:25.0) Gecko/20100101 Firefox/25.0 (Beta/Release)
Build ID: 20131112160018

Steps to reproduce:

1.Start Firefox in any way.
2.From a command line start Firefox with a different URL
- refuses : "Start Firefox already running".


Actual results:

This procedure has worked for me for many years on all MSWindow platforms:
: starting many websites at once, to see all (for me) related sites together.
In fact I launch from a JAVA program, but that gives the same results.
On OSX (recently purchased) the above happens.


Expected results:

Every start of Firefox should add a tab to the already running Firefox instance.

I've seen similar complaints in some forums, but those always gave useless reasons or solutions.
;JOOP!
(Reporter)

Updated

5 years ago
OS: Windows XP → Mac OS X
(Reporter)

Comment 1

5 years ago
To indicate the right platform I changed it in the heading to OSX.
To emphasize:
it WORKS on MSWindowsXP and MSWindows7.
it FAILS on OSX Mavericks.
;JOOP!
(Reporter)

Comment 2

5 years ago
As this bugreport got no response at all I switched to Safari on OSX. Works for me.

Pity.

;JOOP!

Comment 3

3 years ago
Frankie, does this reproduce for you?
Flags: needinfo?(francis.uy)
(Reporter)

Comment 4

3 years ago
I almost forgot about this thread.
Nowadays I'm running FireFox 38 solely on OSX 10.10.3 and it works as requested.
So, you may close.
;JOOP!

Comment 5

3 years ago
CNR. Closing as per reporter's WFM.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Flags: needinfo?(francis.uy)
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.