[crash] lazy treewidget mouse-over hidden/redisplayed frames

VERIFIED FIXED

Status

()

Core
Layout
P3
normal
VERIFIED FIXED
19 years ago
19 years ago

People

(Reporter: Chris Waterson, Assigned: David Hyatt)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
To reproduce:

1. Open a window that contains a lazy tree widget (e.g., "Manage Bookmarks").

2. Open enough folders so that the scrollbar appears.

3. Scroll down a bit to hide some rows.

4. Scroll back up to re-display those rows.

6. Mouse-over one of the rows that was hidden. This will crash.

Hyatt: you'd mentioned that it has to do with Troy's new frame cache. I think
you're all over it. Just want to file a bug so we can track progress.
(Assignee)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → FIXED
(Assignee)

Comment 1

19 years ago
This is fixed.
(Reporter)

Comment 2

19 years ago
Yeah, I can't seem to reproduce.

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 3

19 years ago
I can't reproduce this issue either.Tested with the July 14th Build.
You need to log in before you can comment on or make changes to this bug.