Closed Bug 944840 Opened 8 years ago Closed 8 years ago

When opening start page using middle mouse click on start page button, there is no "This is secure Firefox page." section.

Categories

(Firefox :: Untriaged, defect)

25 Branch
x86
Windows 7
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 908534

People

(Reporter: naga_maga, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 6.1; rv:25.0) Gecko/20100101 Firefox/25.0 (Beta/Release)
Build ID: 20131112160018

Steps to reproduce:

Click start page button with middle mouse button.


Actual results:

Start page is opened in new tab, but there is no "This is secure Firefox page." section on the navigation bar.


Expected results:

"This is secure Firefox page." section should always be on start page regardless of method used to open it.
Also going to other tab and back to that start page makes "This is secure Firefox page." section present, but i guess it should always be there.
Status: UNCONFIRMED → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 908534
You need to log in before you can comment on or make changes to this bug.