Status

()

Firefox
Untriaged
RESOLVED INVALID
4 years ago
4 years ago

People

(Reporter: Adil, Unassigned)

Tracking

25 Branch
x86_64
Windows 8
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:25.0) Gecko/20100101 Firefox/25.0 (Beta/Release)
Build ID: 20131112160018

Steps to reproduce:

opened


Actual results:

closed


Expected results:

open
Please don't mess about here, this is a live bugzilla instance. Use http://landfill.bugzilla.org if you want to play.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → INVALID
Duplicate of this bug: 944843
You need to log in before you can comment on or make changes to this bug.