Missing Application action for downloading exe

RESOLVED DUPLICATE of bug 750228

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 750228
4 years ago
4 years ago

People

(Reporter: merfius, Unassigned)

Tracking

28 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:28.0) Gecko/20100101 Firefox/28.0 (Beta/Release)
Build ID: 20131201030203

Steps to reproduce:

Go to filehippo.com and try to download a setup file.


Actual results:

A download prompt appears with Save File / Cancel as the only options.


Expected results:

There should be an option to always save the file (without a prompt appearing).
(Reporter)

Comment 1

4 years ago
Additionally, exe doesn't appear in Tools → Options → Applications.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 750228
You need to log in before you can comment on or make changes to this bug.