Hyphenation inside a ligature does not break it properly

RESOLVED DUPLICATE of bug 479829

Status

()

Core
Layout: Text
RESOLVED DUPLICATE of bug 479829
5 years ago
5 years ago

People

(Reporter: Khaled Hosny, Unassigned)

Tracking

25 Branch
x86_64
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

5 years ago
Created attachment 8340906 [details]
Test file

When a word is hyphenated inside a ligature, it seems that the ligature is simply clipped instead of breaking it to its components and re-layouting them, and it looks ugly.
(Reporter)

Comment 1

5 years ago
Created attachment 8340908 [details]
Screenshot

Here is a screenshot, the above is how it looks now, the below is how it should look.
(Reporter)

Comment 2

5 years ago
I couldn’t find the existing bug report using bugzilla search, but I found it by accident using Google.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 479829
You need to log in before you can comment on or make changes to this bug.