Closed Bug 945137 Opened 9 years ago Closed 9 years ago

[Feature] Add Pretty Printing to CSS Style Editor

Categories

(DevTools :: Style Editor, enhancement)

enhancement
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 711401

People

(Reporter: ShellHacker, Unassigned)

Details

Attachments

(1 file)

Sometimes the CSS style ends up just displaying in one line, this makes it a little hard to debug.

A good feature would be to add a `pretty print` feature like how it is present on the `Debugger` in Dev-Tools.
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 711401
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.