Clearly document requirement to have new repositories mirrored before adding to manifests

RESOLVED WONTFIX

Status

Firefox OS
GonkIntegration
RESOLVED WONTFIX
4 years ago
2 years ago

People

(Reporter: hwine, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [re-b2g][closed-trees])

bug 945208 is a tree closure caused by manifest changes (bug 941478)

This has happened several times, so it would be useful to get the instructions for adding a repository to FFOS documented where devs will see, and where reviewers will also check for it. Devs need to file a request following:
 https://wiki.mozilla.org/ReleaseEngineering/RepositoryCreationRequest#Requester.27s_Actions
and wait for that to be resolved prior to landing manifest changes.

Comment 1

4 years ago
Could you send a reminder/link to dev-b2g once you have the instructinos?
no longer needed.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.