The user will notice that the text is not correctly formatted for the app Flashlight+

RESOLVED FIXED

Status

Marketplace
Payments/Refunds
P4
normal
RESOLVED FIXED
5 years ago
5 years ago

People

(Reporter: Vikas Nanda, Assigned: Steve Ruston)

Tracking

({regression})

Other
Gonk (Firefox OS)
regression
Points:
---

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 8341268 [details]
flashlight_prod.png

Region code:Crow
Device:Unagi white
Connection:3g/wifi
Phone number/MSISDN: 0175 6938887
Carrier:Telekom
Last 4 digits CC:n/a
Test App used:Flashlight+ (mp prod)

steps to reproduce:

1. Start MP prod
2. Search for the application flashlight+
3. Click the price button to purchase. 
4. Notice that on the payment screen the text is not formatted correctly. 

expected behavior:
The text is formatted correctly and the user is not forced to scroll down the page. 

observed behavior:
The text is not formatted correctly.
Assigning to Keir for investigation.
Assignee: nobody → keir
Keywords: regression
(Assignee)

Comment 2

5 years ago
Vikas, is this correctly formatted for all other apps? This is difficult for Bango to resolve due to Mozilla style guide
(Assignee)

Comment 3

5 years ago
Steve to discuss with UX
Assignee: keir → sruston
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Priority: -- → P4
Resolution: --- → FIXED
(Reporter)

Comment 4

5 years ago
(In reply to Steve Ruston from comment #2)
> Vikas, is this correctly formatted for all other apps? This is difficult for
> Bango to resolve due to Mozilla style guide

All the other apps I have seen thus far format this screen correctly.
You need to log in before you can comment on or make changes to this bug.