[B2G][Gallery]Unable to complete share to Facebook within Gallery app.

RESOLVED DUPLICATE of bug 937917

Status

Firefox OS
Gaia::Gallery
RESOLVED DUPLICATE of bug 937917
5 years ago
5 years ago

People

(Reporter: PBylenga, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: dogfood1.2)

Attachments

(2 attachments)

(Reporter)

Description

5 years ago
Created attachment 8341406 [details]
FacebookSharePhotoEvent.txt

Description:
When a user elects to share a photo in gallery with Facebook, user is brought to the homescreen of Facebook app instead of to the share event portion.  Issue reproduces when Facebook is already launched in the background and when it hasn't been previously launched.  A user is able to share a photo from Gallery to Facebook when utilizing the functionality within the Facebook app.

Prerequisites:
Have Facebook app downloaded from Marketplace and have a user logged in.

Repro Steps:
1) Updated Buri to Build ID: 20131202004001
2) Navigate to homescreen and launch Gallery App
3) Pick a photo and select the share option
4) Select Facebook and observe

Actual:
User is brought directly to homescreen of Facebook

Expected:
User is brought to the share functionality of Facebook as seen on other devices

Environmental Variables
Device: Buri v1.2 COM RIL
Build ID: 20131126004001
Gecko: http://hg.mozilla.org/releases/mozilla-b2g26_v1_2/rev/21e2ad082d85
Gaia: 264c6044b941437ac3c4b28fe4ca392d2bc78445
Platform Version: 26.0
RIL Version: 01.02.00.019.102 
Firmware Version: V1.2_20131115

Notes:
Repro frequency: 5/5, 100%
See attached: 
logcat showing STRs
screenshot showing expected result

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 937917
(Reporter)

Comment 2

5 years ago
Created attachment 8341426 [details]
FacebookShareGallery.png

This was taken when starting the share event from within the facebook app.
You need to log in before you can comment on or make changes to this bug.