Tetsruns on mac fail to send report document to 'http://mozauto.iriscouch.com/mozmill-release/'

RESOLVED DUPLICATE of bug 948912

Status

Mozilla QA
Infrastructure
RESOLVED DUPLICATE of bug 948912
4 years ago
4 years ago

People

(Reporter: cosmin, Unassigned)

Tracking

Details

(Reporter)

Description

4 years ago
This fails constantly, and it looks like a socket error, an blocked or already used port.
>23:20:53 TEST-PASS | /var/folders/Jj/Jjc6CMB3GWKy9EgG9MiLS++++TM/-Tmp-/tmpLQGFs7.mozmill-tests/firefox/tests/functional/restartTests/testSoftwareUpdateAutoProxy/test2.js | test2.js::teardownModule
>23:20:53 INFO Passed: 113
>23:20:53 INFO Failed: 0
>23:20:53 INFO Skipped: 8
>23:20:53 Sending results to 'http://mozauto.iriscouch.com/mozmill-release/' failed ([Errno 35] Resource temporarily unavailable).
Why is that infrastructure? Looks like a better handling is needed on the sending side. Can you please check what would be necessary to do to get around this problem?
Severity: major → normal
Component: Infrastructure → Mozmill
Priority: P1 → --
Product: Mozilla QA → Testing
QA Contact: hskupin
A week has been passed by here. Why hasn't this bug gotten an update yet? Also we might want to leave it in Infra for now.
Component: Mozmill → Infrastructure
Flags: needinfo?(cosmin.malutan)
Product: Testing → Mozilla QA
QA Contact: hskupin
(Reporter)

Comment 3

4 years ago
It didn't fail latter again, when I connected on the nodes to investigated I tried to access the http://mozauto.iriscouch.com/mozmill-release/ in browser and I've got a response so I retriggered the jobs and they didn't failed again, though I didn't noted the affected nodes it wasn't only one mac(ex 10.6.8) type but most of them.
Flags: needinfo?(cosmin.malutan)
Setting as WFM for now.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WORKSFORME
Looks like this is in fact a dupe of bug 948912 (or the other way around). It's still happening, and should be a high priority.
Resolution: WORKSFORME → DUPLICATE
Duplicate of bug: 948912
You need to log in before you can comment on or make changes to this bug.