Closed Bug 945658 Opened 8 years ago Closed 8 years ago

Since update to version 2.22 or higher extreme slowdown with automatic proxy configuration

Categories

(SeaMonkey :: General, defect)

SeaMonkey 2.22 Branch
x86
Windows XP
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 923458

People

(Reporter: j.heinz, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 5.1; rv:24.0) Gecko/20100101 Firefox/24.0 SeaMonkey/2.21 (Beta/Release)
Build ID: 20130916112225

Steps to reproduce:

Update to version 2.22 or higher


Actual results:

Since this update the browsing ist eytremley slowed down, when the automatic proxy configuration ist used. Some websites can't be displayed correctly at all anymore. When I change to manual proxy configuration it works again normally.

Therefore I downgraded Seamonkey to version 2.21 - here the automatic proxy configuration works correctly.
Version: SeaMonkey 2.21 Branch → SeaMonkey 2.22 Branch
That can be!
After your comment I've read bug 923458 and it's description is identical to my observations and the symptoms in Seamonkey since that upgrade to version 2.22 and higher.

I will try the nightly build and post a new comment after that.

Best regards
Flags: needinfo?(j.heinz)
Hi there,

the new nightly build, that you suggested, has solved the problem as well as bug 913493.

Best regards,
thank you!
Hi again,

after more tests:
It is much better with this version but not as good as with Semonkey 2.2.1 and before.

best regards
..this means,
it is OK now, although performance with automatic proxy configuration is slightly more slowly than before.
Status: UNCONFIRMED → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 923458
You need to log in before you can comment on or make changes to this bug.