Unable to complete the search survey

RESOLVED INVALID

Status

developer.mozilla.org
General
RESOLVED INVALID
5 years ago
5 years ago

People

(Reporter: sole, Unassigned)

Tracking

Details

(Whiteboard: [specification][type:bug])

Attachments

(1 attachment)

What did you do?
================
1. Clicked on search 
2. Got link to complete survey
3. Clicked the link

What happened?
==============
I got an empty pop up thingie

What should have happened?
==========================
Maybe I should have got the survey?

Is there anything else we should know?
======================================
I'm not logged in MDN
(Reporter)

Comment 1

5 years ago
Created attachment 8341659 [details]
result screenshot
I confirm this when unlogged. And the survey is not proposed for users with the new theme (and more likely to answer it :-) )
There was a search survey that we did from July 10- July 17, but it has been taken down on the Survey Gizmo side. David Walsh also said it no longer exists anywhere in our template.
I can't reproduce this bug (or even get a link to the survey, for that matter), 
so I'm closing it.

Please reopen this bug if you notice the survey still appears on the site.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.