talos isn't copying breakpad binaries to installation

RESOLVED FIXED

Status

Testing
Talos
RESOLVED FIXED
4 years ago
4 years ago

People

(Reporter: jmaher, Assigned: jmaher)

Tracking

Trunk
x86_64
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Assignee)

Description

4 years ago
manifest.in for talos got accidentally deleted and added back incorrectly.
(Assignee)

Comment 1

4 years ago
Created attachment 8341779 [details] [diff] [review]
* instead of *.* (1.0)
Assignee: nobody → jmaher
Status: NEW → ASSIGNED
Attachment #8341779 - Flags: review?(jhammel)

Comment 2

4 years ago
Comment on attachment 8341779 [details] [diff] [review]
* instead of *.* (1.0)

lgtm
Attachment #8341779 - Flags: review?(jhammel) → review+
(Assignee)

Comment 3

4 years ago
https://hg.mozilla.org/build/talos/rev/2bcf422011d1
This could apparently be a cause of bug 945969. Does this need to be separately pushed to production, or should the push from comment 3 resolve it?
(In reply to :Gavin Sharp (email gavin@gavinsharp.com) from comment #4)
> This could apparently be a cause of bug 945969. Does this need to be
> separately pushed to production, or should the push from comment 3 resolve
> it?

talos.json on m-c needs to be updated for this to take effect. See bug 943899 for an example.
(Assignee)

Comment 6

4 years ago
I have tested it on try and will land it in the morning:
https://tbpl.mozilla.org/?tree=Try&rev=444058e8e9f8
Depends on: 945986
Thanks, is there a bug on file to make sure this gets reported as a failure on TBPL in the future?
Depends on: 945795
No longer depends on: 945986
Flags: needinfo?(jmaher)
Duplicate of this bug: 945969
(Assignee)

Comment 9

4 years ago
unfortunately this didn't cause any failures on tbpl :(  that is disturbing, we can use bug 945767
Flags: needinfo?(jmaher)
(In reply to Joel Maher (:jmaher) from comment #9)
> unfortunately this didn't cause any failures on tbpl :(  that is disturbing,
> we can use bug 945767

That's this bug. Did you mean another?
(Assignee)

Comment 11

4 years ago
lets use bug 938664 for regression purposes.
Status: ASSIGNED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.