Closed Bug 945780 Opened 7 years ago Closed 7 years ago

bugzilla bug numbers less visible with Australis theme due to narrower tabs

Categories

(Firefox :: Tabbed Browser, defect)

x86_64
Linux
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 924888

People

(Reporter: froydnj, Unassigned)

References

(Blocks 1 open bug)

Details

Attachments

(2 files)

Prior to Australis, I could see a full six-digit Bugzilla bug number in an unactivated tab  when the tab bar had overflowed.

The attached screenshot shows the tab bar in such an instance.

After upgrading to an Australis-themed browser, I no longer see a six-digit bug number in an unselected tab; I can only see five digits.  I will attach a screenshot of that case momentarily.  I have not changed the font settings or anything like that.

Similarly, for selected tabs, I see less of a bug number than I did before; this effect is also visible in the screenshots.  This case is less important to me, but still worthwhile to address.
This is basically a more specific dupe of bug 924888.
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 924888
You need to log in before you can comment on or make changes to this bug.