Status

()

Firefox
Untriaged
RESOLVED INVALID
5 years ago
4 years ago

People

(Reporter: vikas, Unassigned)

Tracking

26 Branch
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; rv:26.0) Gecko/20100101 Firefox/26.0 (Beta/Release)
Build ID: 20131125215016

Steps to reproduce:

enter username and password


Actual results:

invalid password


Expected results:

password correct

Comment 1

5 years ago
DO NOT use bugzilla.mozilla.org for testing, as this is a production Bugzilla! Use https://landfill.bugzilla.org/ for testing Bugzilla instead!

If you do NOT stop, your account will be banned.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Flags: needinfo?(vikasb6v)
Resolution: --- → INVALID

Updated

5 years ago
Duplicate of this bug: 946135

Updated

5 years ago
Duplicate of this bug: 946136

Updated

5 years ago
Duplicate of this bug: 946137

Updated

5 years ago
Duplicate of this bug: 946141

Updated

5 years ago
Duplicate of this bug: 946143

Updated

4 years ago
Flags: needinfo?(vikasb6v)
You need to log in before you can comment on or make changes to this bug.