upload a new talos.zip to catch latest talos tweaks

RESOLVED FIXED

Status

Release Engineering
Buildduty
RESOLVED FIXED
4 years ago
4 years ago

People

(Reporter: jmaher, Assigned: jmaher)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Assignee)

Description

4 years ago
http://people.mozilla.org/~jmaher/taloszips/zips/talos.2bcf422011d1.zip

shasum talos.2bcf422011d1.zip 
589dac996fcfc136c7c92f466923dae3954498ed  talos.2bcf422011d1.zip
(Assignee)

Comment 1

4 years ago
Created attachment 8341793 [details] [diff] [review]
update talos.json (1.0)
Attachment #8341793 - Flags: review?(armenzg)

Comment 2

4 years ago
MacAir temp $ ssh ${RELENGWEB_USER}@relengwebadm.private.scl3.mozilla.com "sha1sum /mnt/netapp/relengweb/talos-bundles/zips/${TALOS_ZIP}"
589dac996fcfc136c7c92f466923dae3954498ed  /mnt/netapp/relengweb/talos-bundles/zips/talos.2bcf422011d1.zip
MacAir temp $ ssh cruncher "curl -I http://talos-bundles.pvt.build.mozilla.org/zips/${TALOS_ZIP}"
  % Total    % Received % Xferd  Average Speed   Time    Time     Time  Current
                                 Dload  Upload   Total   Spent    LeHTTP/1.1 200 OK
Server: Apache
X-Backend-Server: web2.releng.webapp.scl3.mozilla.com
Content-Type: application/zip
Date: Tue, 03 Dec 2013 18:22:53 GMT
Accept-Ranges: bytes
ETag: "103f804"
Last-Modified: Tue, 03 Dec 2013 18:22:30 GMT
X-Cache-Info: caching
Content-Length: 17037316

ft  Speed
  0 16.2M    0     0    0     0      0      0 --:--:-- --:--:-- --:--:--     0

Updated

4 years ago
Attachment #8341793 - Flags: review?(armenzg) → review+
Duplicate of this bug: 945986
Blocks: 945767
(Assignee)

Comment 4

4 years ago
this can land- I usually don't land things unless I will be around for at least 2 hours if not 4 or 5- I will land it in the morning if it hasn't landed before then.
I'm willing to stay around today to back this out if it causes problems.
Assignee: nobody → jmaher
Status: NEW → ASSIGNED
Try push: https://tbpl.mozilla.org/?tree=Try&rev=444058e8e9f8

Pushed: https://hg.mozilla.org/integration/mozilla-inbound/rev/e8348e52f559
OS: Android → All
Hardware: ARM → All
https://hg.mozilla.org/mozilla-central/rev/e8348e52f559
Status: ASSIGNED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.