Custom header matches not possible in message filters

VERIFIED DUPLICATE of bug 16902

Status

--
enhancement
VERIFIED DUPLICATE of bug 16902
17 years ago
10 years ago

People

(Reporter: dledford, Assigned: naving)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
It's is infinitely more accurate and far easier to set up message filters on
header fields like

X-Loop:
X-Been-There:
Sender:

than it is to try and filter based upon To: and Cc: fields when dealing with
mailing lists.  90% of my old filters where based upon these fields and it would
properly sort my mail (including things like if I got two copies of an email
because it was being sent to both myself and a list I was subscribed to, the
copy that came directly to me would fall into my Inbox and the copy the list
sent me would go into my list folder), but during the conversion from Netscape
4.x filters to Mozilla filters, all of the custom header information was lost
and the resulting filters were all non-functional.
(Assignee)

Updated

17 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 16902 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
Marking verified as a duplicate.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.