Checkbox to column alignment problems (filters, subscribe,select items)

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
17 years ago
14 years ago

People

(Reporter: laurel, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Using aug09 commercial trunk build

The checkbox to column alignment is way off in the Message Filters, Select Items
(for offline), and Subscribe dialogs.  Worst is the subscribe dialog.

Even in the default size of these dialogs, the checkbox column is not aligned
properly and gets worse on resize. It should follow the column and stay (center)
aligned.

Regression, I believe introduced with fix for bug 94052.
(Reporter)

Updated

17 years ago
QA Contact: esther → laurel
(Reporter)

Comment 2

17 years ago
Well, at least in the filters dialog, this problem wasn't as drastic in our RTM
and since 77587 was reported in april I think the recent change for checkbox
icon made it worse.

By the way, problem is in both Classic and Modern.
(Reporter)

Comment 3

17 years ago
I know this is a small thing, but since it's gotten worse it really looks funny
to have the checkbox in another column.  Nominating -- nsbranch.
Keywords: nsBranch
(Reporter)

Comment 5

17 years ago
*** Bug 97589 has been marked as a duplicate of this bug. ***

Updated

17 years ago
Blocks: 99230

Comment 6

17 years ago
not an emojo stopper.
Keywords: nsbranch → nsbranch-

Updated

17 years ago
Blocks: 107067

Updated

17 years ago
Keywords: nsbranch-
(Reporter)

Comment 7

17 years ago
problem still existsdec 14 commercial trunk build

Comment 8

17 years ago
nominating ...
Keywords: nsbeta1

Updated

17 years ago
No longer blocks: 107067

Updated

17 years ago
Status: NEW → ASSIGNED
Keywords: nsbeta1 → nsbeta1-

Comment 9

16 years ago
Laurel, can this bug be closed now?
Product: Browser → Seamonkey

Updated

14 years ago
Assignee: sspitzer → mail
Status: ASSIGNED → NEW
wfm with a current Mozilla trunk build
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.