Crash when Mozilla completes download with main window closed

RESOLVED DUPLICATE of bug 76325

Status

()

Core
Networking
--
critical
RESOLVED DUPLICATE of bug 76325
17 years ago
17 years ago

People

(Reporter: valen0, Assigned: neeti)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
Mozilla crashes when a download completes when the main Mozilla window is not
open (only the download window is open at the time of crash). This occurs on the
2001080904 nightly build on Windows 98 SE. I have been always able to reproduce
this bug. Crashing has been observed with FTP and HTTP connections.
Steps to reproduce:
1. Go to URL above.
2. Download the mozilla-win32-installer-sea.exe file
3. Close all Mozilla windows except the download window.
4. Let download complete.
Result: Mozilla crashes.
I also have a talkback entry for the crash. Incident ID is TB33879296K.

*** This bug has been marked as a duplicate of 76325 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
Valen0: please read the comments in the duplicate bug, and update that bug if
you see the problem still.

You need to log in before you can comment on or make changes to this bug.