arabic text rendered incorrectly

RESOLVED DUPLICATE of bug 92797

Status

()

RESOLVED DUPLICATE of bug 92797
17 years ago
10 years ago

People

(Reporter: joostkremers, Assigned: mkaply)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.2) Gecko/20010628
BuildID:    2001062823

the arabic text on this site is not displayed correctly. the same happens on
other sites with arabic text. the different letters of a word should be
interconnected, but they are not. konqueror displays the text correctly.

Reproducible: Always
Steps to Reproduce:
1. simply load a page with arabic text on it...
2.
3.

Actual Results:  as i indicated, the arabic letters should be interconnected,
but instead, the letters that are shown are all independent forms.

*** This bug has been marked as a duplicate of 92797 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Updated

10 years ago
Component: Layout: BiDi Hebrew & Arabic → Layout: Text
QA Contact: giladehven → layout.fonts-and-text
You need to log in before you can comment on or make changes to this bug.