Panel menu lacks access key support

RESOLVED DUPLICATE of bug 1354146

Status

()

RESOLVED DUPLICATE of bug 1354146
5 years ago
2 years ago

People

(Reporter: dao, Unassigned)

Tracking

(Blocks: 1 bug, {access})

Trunk
access
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [Australis:M-])

(Reporter)

Description

5 years ago
Navigating through a grid using arrow keys or the tab key is rather cumbersome. Access keys are a key feature for efficient keyboard use. Without it, keyboard users are better off using the menu bar.

Updated

5 years ago
Whiteboard: [Australis:M-]

Comment 1

2 years ago
Forward-duping given that we're more actively considering this for photon, and for the australis case this is effectively wontfix.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1354146
You need to log in before you can comment on or make changes to this bug.