remove AWS ssh keys from authorized_hosts on target systems

RESOLVED DUPLICATE of bug 787080

Status

Release Engineering
General Automation
RESOLVED DUPLICATE of bug 787080
4 years ago
4 years ago

People

(Reporter: dustin, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [aws])

(Reporter)

Description

4 years ago
We learned in bug 792836 that AWS hosts were set up with a distinct set of SSH keys from those used on onsite hosts.  This isn't necessary anymore, so once bug 792836 has landed and been absorbed, the AWS keys should no longer be used, and should be removed from authorized_keys wherever they might be present.  Unfortunately, I don't know where that is.

Comment 1

4 years ago
This goes beyond the scope of buildduty and needs an actual owner.
Component: Buildduty → General Automation
QA Contact: armenzg → catlee
Whiteboard: [aws]
(Reporter)

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 787080
You need to log in before you can comment on or make changes to this bug.