bnyonline.com - Unable to login to The Bank of New York Online banking

RESOLVED FIXED

Status

RESOLVED FIXED
17 years ago
4 years ago

People

(Reporter: alam, Assigned: bc)

Tracking

Details

(Whiteboard: [BANK], URL)

(Reporter)

Description

17 years ago
Build used: 2001072700-0.9.2

1.  Go to the Bank of New York web site: http://www.bnyonline.com/
2.  Click on the "Log in Here" red icon in the upper right conner

Verify that the site just return a blank page.

Comment 1

17 years ago
I'll confirm this in a bit
Whiteboard: [BANK]
(Assignee)

Comment 2

17 years ago
All Evangelism Bugs are now in the Product Tech Evangelism. See bug 86997 for
details.
Component: Evangelism → US English
Product: Browser → Tech Evangelism
Version: other → unspecified
The problem exists. However, I'm not sure whether this is an evang issue or a
DOM Level 0 bug.

They try to submit a form using document.forms[0].submit(), but document.forms[0]
 has no properties.
(Assignee)

Comment 4

17 years ago
-> Aruner
Assignee: bclary → aruner
Summary: Unable to login to The Bank of New York Online banking → bnyonline.com - Unable to login to The Bank of New York Online banking

Comment 5

17 years ago
Marking NEW.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 6

17 years ago
mass-reassign of all bank bugs to the banks component. You may filter 
for this change by searching for the string 'ilovetriagebecauseitisfun'
Component: US General → US Banks
QA Contact: zach → bclary

Comment 7

16 years ago
This is a problem with the javascript logon() being used.  Every other browser
handles it.
(Assignee)

Comment 8

16 years ago
mine
Assignee: aruner → bclary
QA Contact: bclary → aruner
(Assignee)

Comment 9

16 years ago
dw 3 foo.
Blocks: 51020
(Assignee)

Comment 10

16 years ago
I will contact them however *you too can help* by complaining that they do not
support Mozilla, Netscape 7, CompuServe 7, AOL for Mac OS X, ....

ns7 not supported message http://www.bankofny.com/pages/ipbs_bnyonlinesystemreqs.htm

feedback form:
https://wwwd.bankofny.com/EPS/Response.nsf/response?OpenForm&Dept=Bank+of+New+York&Contact=webcomments

Comment 11

16 years ago
The login page now loads in 11/20 branch (Netscape 7). Marking this FIXED.
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → FIXED

Comment 12

16 years ago
SPAM: New Components
Component: US Banks → English US
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.