clicking on vertical scrollbar crashes warpzilla

RESOLVED DUPLICATE of bug 94150

Status

()

--
critical
RESOLVED DUPLICATE of bug 94150
17 years ago
17 years ago

People

(Reporter: bespo, Assigned: mkaply)

Tracking

({crash})

Trunk
x86
OS/2
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.61 [en] (OS/2; U)
BuildID:    Mozilla/5.0 (OS/2; U; Warp 4.5; en-US; rv:0.9.3) 
Gecko/20010803

If I click into the vertical scrollbar (not on the bar, but under it 
such to cause it to scroll down), Warpzilla will exit imediately.  This 
happens on every page I've tried with a scrollbar available, either 
already visible as in the reference url or one which gets displayed 
from a dropdown list.  To recreate, click either on or below the 
scrollbat.  It seems to happen when the button is released.

Reproducible: Always
Steps to Reproduce:
1.go to referenced url...or even bugzilla url
2.click on the "forms" scrollbar just below the slider (or even on the 
slider
3.release the mouse button

Actual Results:  Mozilla will exit

Expected Results:  hehe, scrolled

Comment 1

17 years ago
:-(
Assignee: asa → mkaply
Component: Browser-General → XP Toolkit/Widgets
Keywords: crash
(Assignee)

Comment 2

17 years ago
Fixed in bug 94150.

We have uploaded a private of the fix to:

ftp://ftp.software.ibm.com/ps/products/warpzilla/widget093.zip

*** This bug has been marked as a duplicate of 94150 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.