Vines turn grey when they start playing

RESOLVED DUPLICATE of bug 937840

Status

()

Firefox for Android
General
RESOLVED DUPLICATE of bug 937840
4 years ago
a year ago

People

(Reporter: Paul [pwd], Unassigned)

Tracking

Trunk
ARM
Android
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux i686; rv:28.0) Gecko/20100101 Firefox/28.0 (Beta/Release)
Build ID: 20131128053302

Steps to reproduce:

Press play on a Vine and the video turns grey. Sound plays normally, but no pictures.
(Reporter)

Updated

4 years ago
OS: Linux → Android
Hardware: x86 → ARM
(Reporter)

Updated

4 years ago
Blocks: 881072

Updated

4 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 937840
You need to log in before you can comment on or make changes to this bug.