Status

()

Bugzilla
Email Notifications
RESOLVED DUPLICATE of bug 777685
4 years ago
4 years ago

People

(Reporter: dl, Unassigned)

Tracking

Details

Attachments

(1 attachment)

278 bytes, patch
Frédéric Buclin
: review-
Details | Diff | Splinter Review
(Reporter)

Description

4 years ago
Created attachment 8342918 [details] [diff] [review]
Change to BugMail.pm

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/31.0.1650.57 Safari/537.36

Steps to reproduce:

Any action causing the sending of  email


Actual results:

Can not read email content not ASCII encoding.


Expected results:

Encoding is not specified in the letter. Attach content changes.

Updated

4 years ago
Attachment #8342918 - Attachment is patch: true
Attachment #8342918 - Attachment mime type: text/x-patch → text/plain

Comment 1

4 years ago
Comment on attachment 8342918 [details] [diff] [review]
Change to BugMail.pm

This patch is pretty useless as you don't specify which file you are editing, and it has no context either. Use bzr diff or diff -puN to generate a readable patch. Also, not all installations use UTF8, so this approach won't work.
Attachment #8342918 - Flags: review-

Comment 2

4 years ago
Also, you would have to give more precise steps to reproduce to understand what you are talking about.
Assignee: general → email-notifications
Component: Bugzilla-General → Email Notifications
Is this perhaps a duplicate of bug 777685?

Did you switch on Bugzilla's utf-8 parameter? (You should do so, if you haven't.)

Comment 4

4 years ago
Yeah, probably. With the lack of information, we cannot investigate further anyway.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 777685
You need to log in before you can comment on or make changes to this bug.