[Settings - Email Settings] Toggles have incorrect right margin

RESOLVED FIXED

Status

RESOLVED FIXED
5 years ago
5 years ago

People

(Reporter: epang, Assigned: pivanov)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: ux-tracking, visual design, visual-tracking, bokken)

Attachments

(4 attachments)

(Reporter)

Description

5 years ago
Created attachment 8342968 [details]
email-2.png

In the email settings where there is more then 1 line of text in a list item the toggle's right margin is incorrect.

It should be a 1.5 rem right margin.
Created attachment 8346205 [details]
After patch screenshot
Attachment #8346205 - Flags: feedback?(epang)
Created attachment 8346206 [details]
After patch screenshot - existing account

Hey Eric,
this bug affects this screen too
Attachment #8346206 - Flags: feedback?(epang)
(Reporter)

Comment 3

5 years ago
Comment on attachment 8346205 [details]
After patch screenshot

Looks good, thanks Pavel!
Attachment #8346205 - Flags: feedback?(epang) → feedback+
(Reporter)

Comment 4

5 years ago
Comment on attachment 8346206 [details]
After patch screenshot - existing account

Looks good too, thanks!
Attachment #8346206 - Flags: feedback?(epang) → feedback+
Created attachment 8347436 [details] [review]
patch for Gaia/master
Attachment #8347436 - Flags: review?(jrburke)
Comment on attachment 8347436 [details] [review]
patch for Gaia/master

Added a comment for consideration. Flip back to review after processing it.
Attachment #8347436 - Flags: review?(jrburke)
(Reporter)

Updated

5 years ago
Blocks: 950756
No longer blocks: 925925
Whiteboard: ux-tracking, visual design, visual-tracking, jian → ux-tracking, visual design, visual-tracking, bokken
(Reporter)

Comment 7

5 years ago
(In reply to James Burke [:jrburke] from comment #6)
> Comment on attachment 8347436 [details] [review]
> patch for Gaia/master
> 
> Added a comment for consideration. Flip back to review after processing it.

Hey Pavel, have you had a chance to look into the feedback from James?
Flags: needinfo?(pivanov)
Comment on attachment 8347436 [details] [review]
patch for Gaia/master

Hey James,
thanks for comments :) I think now it's ok :)
Attachment #8347436 - Flags: review?(jrburke)
Flags: needinfo?(pivanov)

Updated

5 years ago
Attachment #8347436 - Flags: review?(jrburke) → review+
Thanks James :)

Landed to master:
https://github.com/mozilla-b2g/gaia/commit/34688bb6e382027006b6dd9e3b07d5c05998d338
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
Blocks: 965885
Blocks: 965887

Updated

5 years ago
Duplicate of this bug: 990766
You need to log in before you can comment on or make changes to this bug.