Inconsistent table cell borders

RESOLVED DUPLICATE of bug 16946

Status

()

Core
Layout
--
trivial
RESOLVED DUPLICATE of bug 16946
17 years ago
17 years ago

People

(Reporter: Kurt Swanson, Assigned: karnaze (gone))

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(2 attachments)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.3) Gecko/20010802
BuildID:    2001080221

Some tables show weird border widths.  See attachment(s)

Reproducible: Always
Steps to Reproduce:
1.Goto http://www.xe.net/ict
2.Click on "Generate Currency Table" button
3.Note variations on vertical cell borders
(Reporter)

Comment 1

17 years ago
Created attachment 45352 [details]
Shows improper vertical cell border widths
(Reporter)

Comment 2

17 years ago
Created attachment 45353 [details]
Shows correct cell borders (from Opera, same in IE, Netscape 4.*)

Comment 3

17 years ago
The border widths are the same.. the one side of the border turns grey on a
white background.. changing summary
OS: Linux → All
Hardware: PC → All
Summary: Table cell border widths vary → Inconsistent table cell borders

Comment 4

17 years ago
This is a dup of bug 16946, just lok at the second test case in that bug.

*** This bug has been marked as a duplicate of 16946 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.